Results 1 to 10 of 10

Thread: 2019 NARS Winter Sprints - Rd 8 - Bathurst - Results, Replays, & Discussion

  1. #1

    Default 2019 NARS Winter Sprints - Rd 8 - Bathurst - Results, Replays, & Discussion

    Results:
    Race #1
    Race #2

    Replays:
    Race #1
    Race #2
    Last edited by Don Fryman; 05-09-2019 at 09:51 PM.

    Never let up for a second....or that may be where you finish!

  2. #2

    Default

    Everyone in the second race at Bathurst tonight i appoligize for the first lap debacle up the hill and around to the sand pit, i was all over the place. I had a screw pull out that holds my pedals down and they started moving around on me. i thought in that area of the track it was best to try to keep going to get to open spot. With no place to stop I could not even escape out.

    i had just recently built a platform for my Obutto race rig to sit up on so it would be easier to get in and out. Thought that until i found the perfect spot id just put a couple wood screws in to hold in place temporarily. they will be BOLTED into place before our next race and again im am very sorry if i ruined any ones race.

  3. #3
    Join Date
    Nov 2016
    Location
    Soutwest Virginia, USA
    Posts
    2,189

    Default

    Whoever it was I took out at the top of the mountain by being in the middle of the road, I'm sorry. Thinking it was Don, but couldn't see and didn't stick around to find out.

    Why didn't I stick around? Was it a rage quit because I bounced it off the wall at T9, only to spin it at T10 from the damage (which is what left me stuck in the middle of the track trying to get turned back around. Waited on all the cars I could see, then went for it, only to have a car appear and inevitably T-bone me at no fault of their own)?

    No, it wasn't that at all. It was the fact that it wasn't my doing [the wreck]. It was the fact that this micro stutter (at a constant 60fps, literally stressing not one piece of gear beyond the norm) is becoming more and more game breaking to me, and this particular track seems to highlight it more than most (and in the case of some tracks, even on much higher settings than I ran last night, there is not a trace of this "micro stutter")
    And when I'm literally walking away with a race, for this "micro stutter" to be my undoing (yet again)....yeah, it really amplifies the game breaking nature of this issue for me.

    I can't sort it, and I've stopped trying. There's no rhyme or reason to it that seems consistent. There's no "fix" that solves the issue. Hell, if one looks at my afterburner graphics monitoring hardware usage blind, one would say there is absolutely no issue. Yet, here I am, and there it is.

    I've been patient, I've waited S397 out. I've watched the "logging out of real time" thread. I've sent in logs. I've read countless threads, countless pages of them looking for solutions.
    I've made a million changes, done ten million tests, wasted countless hours of my life....all trying to sort an issue that, it seems at this point, I cannot fix (because I cannot even properly identify the problem/problems)

    Strangest part...at the heaviest of resource hungry tracks (Sebring would be up there) I ran about medium level graphics settings and I did not have a single "micro stutter".
    I compare graphs from something like that, and then something like last night, and by all observations if I didn't know which was which I'd blindly say that last night things were running fine and the machine was much more stressed at Sebring (but even then, well within reason)...and yet, that's not the case. Like I said, no rhyme or reason.

    Anyways, hate to be the downer in the post race thread, but had to come apologize to whoever got took out because of my issues. Otherwise I'd probably just shut up and move on.

    *contemplates future in this sim and walks away.

  4. #4

    Default

    Jason that indeed was me so thank you for the apology, now quit worrying about that part
    I have to say that I too had some small video issues last night which is rare for me, so I'm sure you were not alone on that front.
    Fully understand your frustration with this game, some of us have been able to fix things or learn to live with them while some have just walked away in disgust never to return, sure hope you can get your issues resolved!

    On a side note I was really liking the looks of the next season MNRL has posted so went and reinstalled AMS with hopes that they had fixed whatever they broke to make my bluetooth shifter/buttonbox inoperative but no such luck
    Maybe I'll give the ACC stuff on Monday night a try............

    Never let up for a second....or that may be where you finish!

  5. Default

    Yeah, this edition of Bathurst has always been bad for stutters. I figure it has something to do with all the trees and the shadows they create.

    I'm really looking forward to a computer upgrade this summer, perhaps a little more processor/GPU headroom will smooth out this unoptimized game.

  6. #6
    Join Date
    Nov 2016
    Location
    Soutwest Virginia, USA
    Posts
    2,189

    Default

    Quote Originally Posted by doughboy1013 View Post
    Yeah, this edition of Bathurst has always been bad for stutters. I figure it has something to do with all the trees and the shadows they create.

    I'm really looking forward to a computer upgrade this summer, perhaps a little more processor/GPU headroom will smooth out this unoptimized game.
    Funny thing is, I ran everything at low and shadows and all other things "off"....no PP.
    Watching the graphs, GPU is not stressed at all. Vsync on, steady 60fps all day long (even when "stuttering")...but what I do see are these huge VRAM spikes that come and go in waves, seemingly without reason. The VRAM spikes make no sense to me. Even alone this happens...online and off. CPU is under 50% usage at all times in rF2. I've never seen CPU stressed at all (unless I really crank a lot of graphics stuff and run higher PP settings, then CPU can get pretty loaded - still under 70% though, even then.

    By the looks of said graphs, there is an absolute ton of headroom (with these graphics settings) for both CPU and GPU.
    I've read others with similar/same issues with much more beefy machines. Machines that should eat through this sim.

    I don't even think it's "un-optimized" per say. I personally believe it's something to do with the physics coding. It's something related to it and audio and maybe ffb...I don't know.

    Like I said, at much more resource intensive tracks (like S397 Sebring) with much higher settings, and many more cars on server, I have zero problems. Runs like butter for me (but some others, again, have the issue...even with beefier rigs)

    It's frustrating, to say the least.


    I'm certain it's the game itself. It simply does not deal well with these VRAM spikes that happen. No reason my rig shouldn't push this sim. No evidence in the afterburner graphs (and yes, tried other monitoring because some said afterburner can be an issue...never had that particular issue, but tried various things on that front too)

  7. Default

    I see a lot of good feedback on scattered Discords and the S397 forum about the beta branch, intended to 'fix' these issues. Tempting to try for Thursday's race.

  8. #8
    Join Date
    Jan 2015
    Location
    South Daytona Florida
    Posts
    304

    Default

    Kinda close but no harm no foul, right?GRAB_000.jpgGRAB_001.jpg

  9. #9
    Join Date
    Nov 2016
    Location
    Soutwest Virginia, USA
    Posts
    2,189

    Default

    Quote Originally Posted by Tom View Post
    Kinda close but no harm no foul, right?GRAB_000.jpgGRAB_001.jpg

  10. #10
    Join Date
    Nov 2016
    Location
    Soutwest Virginia, USA
    Posts
    2,189

    Default

    Quote Originally Posted by doughboy1013 View Post
    I see a lot of good feedback on scattered Discords and the S397 forum about the beta branch, intended to 'fix' these issues. Tempting to try for Thursday's race.
    Same.
    I kept thinking I wanted to move over to it last night before the race. Stepped out of the server about an hour an a half before the race, determined to do that....and windows decided it was update time. So got that over with, but didn't have the motivation to do the rF2 stuff after.

    I think I'll do some testing with it this weekend, because I'm stubborn and REALLY WANT this sim to run fluidly for me (or I'm dumb and keep hoping where there is no hope...lol) Guess we'll see. ...Thursday would indeed be a good day to truly test it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Champion Motorsports

We've been providing computer-based quality sim racing for our membership for nearly two decades.

Our various iRacing, Assetto Corsa, Automobilista, and rFactor 2 leagues are "serious fun" in a friendly atmosphere. We also host rallying special events in Richard Burns Rally and Dirt Rally.

While our events are competitive, we welcome all sim racing drivers from beginners to the seasoned professional. No matter what your level of experience we have events throughout the week to match your sim racing interests.

To get started, register for an account by clicking here.