Page 18 of 18 FirstFirst ... 8161718
Results 171 to 180 of 180

Thread: Special Event - CMS Daytona 2.4 Endurance Race

  1. #171
    Join Date
    Nov 2016
    Location
    Soutwest Virginia, USA
    Posts
    2,272

    Default

    Quote Originally Posted by Doug Atkinson View Post
    Sadly, it is an rFactor 2 problem with how the game writes high banked corners.

    Some kind of issue that the stock car racers over at SCSR have had hell with resolving.

    I'd have never suggested that track except it didn't seem to act as badly as other banked tracks (except for Jason's shadow discussion earlier in the thread).

    For the next one we're talking Bathurst. That is supposed to have some optimization problems. Comments from anyone on that track?
    I don't think Daytona had any severe problems. The problem that arose on race day, imo, was something else. Maybe even something with the skins stuff. ...if not, quite the coincidence. Maybe something to do with myself and Joe being in the same car with our custom skin, at the same time even....?
    I had shadows off, and that worked (obviously) at ending the 'shadow problem'. Other than that, no performance issues with the track.

    I certainly wouldn't think there's a need for you to justify selecting the track. By all indications, it should have went off without a hitch...no way to know.
    After the hiccup, and besides the unfortunate miscommunication between Jorge and Ray...and Jorge getting in just a wee bit late after that restart....the stint I did in the race, and the last 20 or so mins I watched from the car with Joe, after being away for a while...it seemed stable and good to go.

    That "slow down" issue some get. While the high banking might be something that highlights it, it's a deeper core issue (apparently on "some machines") with rF2. It's certainly not the only one.
    You can go anywhere anyone uses this sim, and you'll see these same comments...track after track....car after car...combo after combo.
    It's apparently not simple, and it's not always, and it affects one but not the other...etc etc etc...and around we go.

    Regarding Bathurst. ....I've been running some on the track with the GT3s. It doesn't seem to have any performance issues (for me)...but, I have not added stuff like accelerated time (something that can sometimes cause stuff like those stutters and slow downs for some...especially that area between day/dark as it 'crosses over'...there's always at least a little hiccup for almost every...at least a few microstutters)

    It also doesn't suffer the shadow issue. ...so that is good

    Will there be a need for accelerated time for Bathurst?
    "Bathurst 100", so I wouldn't imagine so.

  2. #172
    Join Date
    Jul 2012
    Location
    Grants Pass, Oregon
    Posts
    1,551

    Default

    Quote Originally Posted by Jason Whited View Post
    rF2 video settings (config file)
    In the launcher, it's the gear icon on right, then the "video settings" tab about mid screen. That'll open the config file. Or just do it from game files.
    Mine say "Post Effects"
    Scott Beck
    Rothmans Racing
    MNRL
    NARS
    GBR

  3. #173
    Join Date
    Nov 2016
    Location
    Soutwest Virginia, USA
    Posts
    2,272

    Default

    Quote Originally Posted by Scott Beck View Post
    Mine say "Post Effects"
    Yes.
    You want that off on tracks where it causes lighting issues for you (halo effects, weird blue tint, flickering, etc etc)

    But, also, if you turn it off, don't forget to go into your rF2 files.
    Go to rF2 > user data > log ...there you will see the "cbash" folder, and "shaders".

    Delete the content of those folders.
    They'll be rebuilt first time you boot rF2 back up and load into a track.

    If you don't delete the contents of those folders when you make graphical settings changes in rF2, oft times things go wonky.
    It's easy, takes only a second (and remembering to do it)....and keeps any glitchy stuff from happening. Game will take a few extra seconds to load first time around, but no big deal.
    Last edited by Jason Whited; 01-14-2019 at 07:44 PM.

  4. #174
    Join Date
    Jul 2012
    Location
    Grants Pass, Oregon
    Posts
    1,551

    Default

    I have a .bat file that deletes the content of both files.

    Thanks
    Scott Beck
    Rothmans Racing
    MNRL
    NARS
    GBR

  5. Default

    Doug,

    I do appreciate your interest on looking into this, my TS name was Riverside and Jorge Rivera in-game.

    We knew when the server was rebooting and someone, I know, not sure he was admin, suggested we rebooted too, so I did, but coming back with Steam selfupdater took a while.

    Ray and I were on TS and knew what was happening, but we also were asked to move to a different channel to coordinate our stuff, and I tried to open a chat under rf2 but didn't let me due to permission, so we used channels below the rf2 channel, I believe TS can be configured to allow cascaded chat, for a next time,

    Disappointing to me but I understand these challenges happen, and more so when trying to coordinate online communications from eastern Europe to western US, just hope a review can be done of what can be improved for a next time.

    Thanks again,


    Jorge

  6. Default

    No accelerated time at Bathurst. 100 minutes starting at 1 PM track time. No rain.

  7. #177
    Join Date
    Nov 2016
    Location
    Gulfport MS
    Posts
    693

    Default

    Quote Originally Posted by Doug Atkinson View Post
    Congratulations to LMP2 winner Jon Uyan

    Congratulations to GTE winner Don Baumbach

    Thanks to everyone who participated
    Can you post a replay?

  8. #178

    Default

    Here you go Joe.....
    Daytona Replay

    Never let up for a second....or that may be where you finish!

  9. #179
    Join Date
    Nov 2016
    Location
    Soutwest Virginia, USA
    Posts
    2,272

    Default

    Quote Originally Posted by Don Fryman View Post
    Here you go Joe.....
    Daytona Replay
    Thanks, Don!

  10. #180
    Join Date
    Jan 2013
    Location
    Istanbul/Turkey
    Posts
    151

    Default

    Everything was ok untill I droped from the server that the issue would be on my side of the connection. Untill that, I stack to the front guys and suite their pace. After dropped, I reconnected but already 3,5 laps down, kept goin. I unlapped 1 or 2 at the front of me. Anyway, I was dissaponited after disconnection. Came back and jump in. That is all.
    Allthough, I enjoyed Daytona. Looking forward to scratching asphalt of Bathurst at next.

    PS. It has not to be created a league. Special events replicas of real iconic endurance such Sebring, Lemans, Spa, etc. are quite good one a month. I believe 17 is good number for a simracing event though simracing is very popular and vary recently.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Champion Motorsports

We've been providing computer-based quality sim racing for our membership for nearly two decades.

Our various iRacing, Assetto Corsa, Automobilista, and rFactor 2 leagues are "serious fun" in a friendly atmosphere. We also host rallying special events in Richard Burns Rally and Dirt Rally.

While our events are competitive, we welcome all sim racing drivers from beginners to the seasoned professional. No matter what your level of experience we have events throughout the week to match your sim racing interests.

To get started, register for an account by clicking here.