Likes Likes:  0
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Fall Season Race 1 - Croft Circuit - Rescheduled!

  1. #11

    Default

    Hi All - Looks like the Assetto Corsa lobby went down shortly before the race. A real bummer, there were a bunch of us on teamspeak trying to figure it out, but server list was completely empty for all of us. We will reschedule this race for next weekend, Oct 21.
    -------------------------------
    Michael Kolar (aka Hutch)

  2. #12
    Join Date
    Dec 2005
    Location
    Denton, Texas, United States
    Posts
    16,219

    Default

    Probably have some ports blocked or something is my guess on the router.
    __________________________________
    david anderson | champion motorsports
    @info_cms | cms facebook | cms blogs

    my personal motorsports blog


  3. Default

    It was up when I just checked- 35 minutes too late.....I doubt me running a file verification on AC had any impact but I did and my install passed without error.

  4. #14
    Join Date
    Feb 2013
    Location
    Quebec City, Canada
    Posts
    774

    Default

    It seems the stracker web timing still isn't registering anything (not my practice session at least). I've checked the server and everything seems to be running. Don't know what's the problem here.
    All is good is game however.

    Let's get back to the track.

  5. #15
    Join Date
    Nov 2016
    Location
    Soutwest Virginia, USA
    Posts
    2,225

    Default

    Nm, read the OP, dumb moment.

    See you guys tomorrow night
    Last edited by Jason Whited; 10-20-2018 at 11:07 AM.

  6. #16

    Default

    Racing tonight!!!

    FYI, there is an update to the TZ out on racedepartment - I have NOT updated the server yet, so please don’t upgrade until tomorrow!
    -------------------------------
    Michael Kolar (aka Hutch)

  7. #17
    Join Date
    Oct 2009
    Location
    Boulder, CO
    Posts
    2,077

    Default

    Unlikely I will make it tonight, but I'm not registered for the series yet anyway.

    About five days back some nefarious person managed to gain access to my Amazon account, which quickly led to compromises with my email, IP provider, Steam account (and quite a few others). I'm scrambling to make sure some older accounts aren't racking up spurious credit card charges, so the gaming stuff went onto the back burner.

    Steam account is compromised too (the email has been redirected), and I have a support request in with Gabe Newell's people, but nothing likely will be repaired until at least next week. So I'm unlikely to make tonight's race, and even then, I still have the issue of the missing AC race server (the server that suddenly went missing a couple or three weeks back) on my own list--still unresolved too. Can't even start AC to see if that one has miraculously "repaired itself," either, nor can I even go captain a submarine as a diversionary activity.

    STILL, therefore, can't get the new Fanatec V3 Clubsport pedals working properly, and it's possible they will go up for resale if this continues much longer (and I throw in the towel and just retire).

    Hope you all have fun, in any case.
    Last edited by Christopher Snow; 10-21-2018 at 02:21 PM.

  8. Default

    Deleted.
    Last edited by Rhino; 10-21-2018 at 04:39 PM.

  9. #19
    Join Date
    Oct 2009
    Location
    Boulder, CO
    Posts
    2,077

    Default

    Well, they fixed up my Steam account, and I can SEE the server, but still can't get on due to "content unavailable." I've just re-downloaded Alfa TZ, Lancia, Porsche 356 and even Croft v 0.95...and reinstalled them all, but it just won't let me in. Did delete old Alfa TZ first, per recommendation.

    On the plus side, my dental hygiene is quite good--the tops of all my teeth are nice and clean...

    ...because I'm grinding all of them right down to the stubs! Grrrrr!

  10. #20
    Join Date
    Oct 2009
    Location
    Boulder, CO
    Posts
    2,077

    Default

    Quote Originally Posted by Christopher Snow View Post
    Well, they fixed up my Steam account, and I can SEE the server, but still can't get on due to "content unavailable." I've just re-downloaded Alfa TZ, Lancia, Porsche 356 and even Croft v 0.95...and reinstalled them all, but it just won't let me in. Did delete old Alfa TZ first, per recommendation.

    On the plus side, my dental hygiene is quite good--the tops of all my teeth are nice and clean...

    ...because I'm grinding all of them right down to the stubs! Grrrrr!
    So I just wiped out, cleaned out all the downloads and re-installed all the cars AND Croft...and now the server has disappeared.

    IT WAS THERE FIVE MINUTES AGO! Content unavailable. And now that the content (might be) available it goes missing!

    I can't keep doing this--it's giving me ulcers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Champion Motorsports

We've been providing computer-based quality sim racing for our membership for nearly two decades.

Our various iRacing, Assetto Corsa, Automobilista, and rFactor 2 leagues are "serious fun" in a friendly atmosphere. We also host rallying special events in Richard Burns Rally and Dirt Rally.

While our events are competitive, we welcome all sim racing drivers from beginners to the seasoned professional. No matter what your level of experience we have events throughout the week to match your sim racing interests.

To get started, register for an account by clicking here.