Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 51
  1. #21
    davidan's Avatar
    davidan is offline David Anderson
    Join Date
    Dec 2005
    Location
    Lantana, Texas, United States
    Posts
    16,172

    Default

    Cool Bob! Thanks for helping get these together, I am downloading now.
    __________________________________
    david anderson | champion motorsports
    @info_cms | cms facebook | cms blogs

    my personal motorsports blog


  2. #22
    Mike Tyler Guest

    Default

    I've been meaning to come back to this thread. Thanks for making this happen Bob.


    I have a question though, what the heck is is it that don't I have turned on that is preventing me from seeing the defacto ISI spotter controls in my audio menu? (See attached)
    Attached Images Attached Images

  3. #23
    cbonsall's Avatar
    cbonsall is offline Charlie Bonsall
    Join Date
    Mar 2007
    Location
    Port Richey,Fl
    Posts
    167

    Default

    i`m not quite following what you are asking. you looking for setting for the spotter to change? did you look in the audio section? or are you talking about the downloadable spotter addons?

    edit: just relooked at my menus, you are missing 3 sliders in your audio section. they deal with the spotter.
    edit2 sorry, looked around the game, i cant figure out how come or where to turn spotter on or off.
    Last edited by cbonsall; 05-01-2008 at 01:53 PM.

  4. #24
    Bob Dunlop's Avatar
    Bob Dunlop is offline Who you call'n a Pussy
    Join Date
    Aug 2006
    Posts
    1,850

    Default

    Mike..I'm not sure..thats really strange
    Are you using my latest "stripped down rfactor" ?
    If not..try that w/ a brand new player file
    Only add the mod and tracks we need for this series and then add spotter 2.02

  5. #25
    Kinger's Avatar
    Kinger is offline Stephen R. King
    Join Date
    Oct 2006
    Location
    Ontario CANADA
    Posts
    269

    Default

    I think that screen is from in game while on track. A number of options are not shown when you are in a race or test session. Check the same settings when you are in the opening menu's.

  6. #26
    Mike Tyler Guest

    Default

    The screen shot was taken in the show room. I don't know, maybe I do need to do a re-installation, but I am definitely missing the slider controls for the ISI spotter and obviously I have the right version of rFactor otherwise I wouldn't be able to connect to the server right? This is really strange.

  7. #27
    Bob Dunlop's Avatar
    Bob Dunlop is offline Who you call'n a Pussy
    Join Date
    Aug 2006
    Posts
    1,850

    Default


  8. #28
    mufasa3's Avatar
    mufasa3 is offline Philip Brown
    Join Date
    Dec 2005
    Location
    St. Peters, MO
    Posts
    797

    Default

    Mike, when you open your player.ini file under sound options do you see spotter volume? Under game options do you see spotter detail, spotter lap times and spotter behind?

  9. #29
    Mike Tyler Guest

    Default

    I do. Here are all of the spotter entries that I have in my plr file;

    Spotter Volume="1.00000" // 0.0-1.0
    Spotter Detail="3"
    Spotter Laptimes="1" // Report laptimes: 0=never 1=non-race 2=always
    Spotter Behind="10.00000" // Range behind at which spotter may comment on vehicles around you (range ahead is 40% of this value because those vehicles are easier to see)



    This is the only entry that I can find for 'audio';

    Basic Audio="3"


    And here are the rest of my sound options;

    [ Sound Options ]
    Net Race Warning="Secondary\racestart.wav" // Signal that multiplayer game has moved to race session (empty this if you don't want the game to automatically take window focus)
    Maximum Effects="16" // Maximum sound effects playing simultaneously
    Music="1" // Music Toggle
    Track Load Commentary="1" // Whether or not the commentator should talk during track loading
    Realtime In Monitor="1" // Whether to play realtime sounds in monitor
    SoundFX Volume="0.89655" // 0.0-1.0
    Engine Volume="1.00000" // 0.0-1.0
    Traction Control="1.75000" // Volume multiplier
    Player Volume Ratio="1.00345" // Additional volume multiplier for player's vehicle
    Other Volume Ratio="0.70000" // Additional volume multiplier for other vehicles
    Music Volume="0.00000" // 0.0-1.0
    Pit Volume="0.50000" // 0.0-1.0, controls volume of pit sounds while you're at the monitor
    Spotter Volume="1.00000" // 0.0-1.0
    Sound Detail="2"
    Speed Of Sound="300.00000" // 340m/s at sea level, but lower numbers help exaggerate the Doppler effect
    Crowd Range="75.00000" // Volume range parameter
    Crowd Shape="0.75000" // Shape of volume attenuation
    Crowd Ambient="2.50000" // Ambient range where volume is maximum
    Airhorn Range="75.00000"
    Airhorn Shape="0.75000"
    Airhorn Ambient="2.50000"
    Public Address Range="50.00000"
    Public Address Shape="0.75000"
    Public Address Ambient="2.50000"
    Pithorn Range="30.00000"
    Pithorn Shape="0.45000"
    Pithorn Ambient="1.50000"
    Helicopter Range="75.00000"
    Helicopter Shape="0.70000"
    Helicopter Ambient="2.50000"
    Vehicle Scrubbing VolMult="0.0000610352"
    Vehicle Scrubbing FreqGrip="-0.25000"
    Vehicle Scrubbing FreqSpeed="0.00195"
    Vehicle Skidding VolMult="0.0001220703"
    Vehicle Skidding FreqGrip="-0.25000"
    Vehicle Skidding FreqSpeed="0.00195"
    Vehicle Roadnoise VolSpeed="32.00000"
    Vehicle Roadnoise VolMult="0.0000050000"
    Vehicle Roadnoise FreqMin="0.80000"
    Vehicle Roadnoise FreqMult="0.00391"


    Bob, I tried your stripped version of rFactor, but for whatever reason, no matter which drive I put it on I always end up with a CTD whenever I try to start that particular exe. I even tried copying one of the exe files from one of my other instances and it still CTD'd.

    I have three primary 'working' instances of rFactor plus a couple of backups and they all have the same thing, so I'm thinking that I must be missing something in my plr file, since I've generally copied that one file from one instance to another. I just wish I knew what it was.

  10. #30
    Don Fryman's Avatar
    Don Fryman is offline Resident Pawn Broker
    Join Date
    Oct 2006
    Location
    Sunny Florida
    Posts
    2,000

    Default

    Quote Originally Posted by Mike Tyler View Post
    Bob, I tried your stripped version of rFactor, but for whatever reason, no matter which drive I put it on I always end up with a CTD whenever I try to start that particular exe. I even tried copying one of the exe files from one of my other instances and it still CTD'd.
    Mike,

    When you use Bob's stripped version make sure you put a track and a mod in before you lauch it or it will crash........been there, done that!

    Don

    Never let up for a second....or that may be where you finish!

Page 3 of 6 FirstFirst 12345 ... LastLast

Similar Threads

  1. New Spotter plugin
    By Mike Tribble in forum rFactor & rFactor 2 talk
    Replies: 3
    Last Post: 11-30-2007, 07:09 PM
  2. Spotter Plugin??
    By Rob Lowe in forum rFactor & rFactor 2 talk
    Replies: 2
    Last Post: 11-17-2007, 09:50 PM
  3. Help Needed: Spotter Plugin
    By Mike Tyler in forum rFactor & rFactor 2 talk
    Replies: 5
    Last Post: 11-12-2007, 11:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •