Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33
Like Tree19Likes

Thread: 2017S2 - Rd. 8 - Road Atlanta Driver's Briefing - REQUIRED READING

  1. #21
    lane is offline Junior Member
    Join Date
    Oct 2017
    Posts
    22

    Default

    Hey Don. I installed it there but in mod mang. it says not installed missing virtual cmp ER_ESrF2v1.5 but it shows up

    but i put the mod file in the package folder ,so i must be doing something wrong.
    TimCollier likes this.

  2. #22
    Don Fryman's Avatar
    Don Fryman is online now Resident Pawn Broker
    Join Date
    Oct 2006
    Location
    Sunny Florida
    Posts
    1,820

    Default

    Quote Originally Posted by lane View Post
    Hey Don. I installed it there but in mod mang. it says not installed missing virtual cmp ER_ESrF2v1.5 but it shows up

    but i put the mod file in the package folder ,so i must be doing something wrong.
    So do you have the latest Enduracers mod installed? That is what that error is pointing to.
    If not you can get it from the Steam Workshop or here
    If you do have it installed I think I would uninstall both the track and car mod, exit rFactor, then return and install again.
    Install in the following order:
    Enduracers mod
    Track mod
    Race mod

    If the Race mod installs that means you are ready to go
    If not then we have to figure out what is wrong..............
    TimCollier likes this.

    Never let up for a second....or that may be where you finish!

  3. #23
    lane is offline Junior Member
    Join Date
    Oct 2017
    Posts
    22

    Default

    Hrmm strange . i updated that mod install yesterday . i will uninstall it and try it it again. maybe that's why the corvette wouldn't load up.
    i will report back if the reinstall works.
    Thank you very much for the help.Salute!
    TimCollier likes this.

  4. #24
    Don Fryman's Avatar
    Don Fryman is online now Resident Pawn Broker
    Join Date
    Oct 2006
    Location
    Sunny Florida
    Posts
    1,820

    Default

    Quote Originally Posted by lane View Post
    Hrmm strange . i updated that mod install yesterday . i will uninstall it and try it it again. maybe that's why the corvette wouldn't load up.
    i will report back if the reinstall works.
    Thank you very much for the help.Salute!
    Lane it sounds like you have only the Flat6 mod installed and not the full Enduracer mod, they are foolishly named very similar
    TimCollier likes this.

    Never let up for a second....or that may be where you finish!

  5. #25
    lane is offline Junior Member
    Join Date
    Oct 2017
    Posts
    22

    Default

    Thanks bro. i uninstalled it and reinstalled works fine now.

    See you all out on the tracks.
    Be safe and keep all 4 wheel down! Salute
    TimCollier and faspit like this.

  6. #26
    AngeloRacer's Avatar
    AngeloRacer is offline Angelo dos Santos
    Join Date
    Apr 2010
    Location
    Brasilia DF - Brazil
    Posts
    550

    Default

    Race today, right?

    Having a hard finding time to practice for this one.
    But I think I will be there.

  7. #27
    TimCollier's Avatar
    TimCollier is offline Senior Community Leader
    Join Date
    Dec 2005
    Location
    Maumelle, Arkansas, USA
    Posts
    6,354

    Default

    It's most definitely race night!!

    You better be there Angelo, that points title for Prototypes is pretty tight!

    Good luck tonight everyone!
    AngeloRacer likes this.
    Tim Collier


    It's not how fast you can go, but how long you can go fast!


    | CPU: i7-4790k @ 4Ghz | GPU: EVGA 980 Ti Superclocked 6GB | MOBO: Gigabyte Z97X-UD5H | RAM: G.SKILL Ripjaws X Series 32GB (4 x 8GB) DDR3 1600 | SSD: Samsung 850 EVO 1TB
    | PSU: Silverstone ST1000-P 1000W | OS: Windows 10 Pro | Wheel: Fanatec CSL Base/Formula Wheel | Pedals: Fanatec V2 Clubsport | Monitor: DELL S2716DG 27" G-Sync Monitor @2560x1440 144Hz

  8. #28
    house382 is offline Kyle House
    Join Date
    Mar 2012
    Location
    Michigan
    Posts
    23

    Default

    Servers are down?

  9. #29
    TimCollier's Avatar
    TimCollier is offline Senior Community Leader
    Join Date
    Dec 2005
    Location
    Maumelle, Arkansas, USA
    Posts
    6,354

    Default

    Quote Originally Posted by house382 View Post
    Servers are down?
    At the moment, yes. I'm contacting the host.
    Tim Collier


    It's not how fast you can go, but how long you can go fast!


    | CPU: i7-4790k @ 4Ghz | GPU: EVGA 980 Ti Superclocked 6GB | MOBO: Gigabyte Z97X-UD5H | RAM: G.SKILL Ripjaws X Series 32GB (4 x 8GB) DDR3 1600 | SSD: Samsung 850 EVO 1TB
    | PSU: Silverstone ST1000-P 1000W | OS: Windows 10 Pro | Wheel: Fanatec CSL Base/Formula Wheel | Pedals: Fanatec V2 Clubsport | Monitor: DELL S2716DG 27" G-Sync Monitor @2560x1440 144Hz

  10. #30
    TimCollier's Avatar
    TimCollier is offline Senior Community Leader
    Join Date
    Dec 2005
    Location
    Maumelle, Arkansas, USA
    Posts
    6,354

    Default

    I'm on chat with Tech Support right now....




    As a reminder, here's the schedule for tonight's race:


    Practice: When I have the server back up....any moment now!!
    Qualify: 8:15pm Central Time (US), 1:15am GMT - 15 minute Private Qualifying - Unlimited Laps
    Warmup: 8:30pm Central Time (US), 1:30am GMT - 10 minute drivers briefing
    Race: 8:40pm Central Time (US), 1:40am GMT - 75 minutes

    GMT clock

    World Clock


    Also, 2 drivers have penalties to serve in tonight's race:

    - R. Gomez, NQ (pending from Mosport race)
    - E. Budzinski, NQDT (pending from Mosport race)
    Last edited by TimCollier; 10-12-2017 at 05:28 PM.
    Tim Collier


    It's not how fast you can go, but how long you can go fast!


    | CPU: i7-4790k @ 4Ghz | GPU: EVGA 980 Ti Superclocked 6GB | MOBO: Gigabyte Z97X-UD5H | RAM: G.SKILL Ripjaws X Series 32GB (4 x 8GB) DDR3 1600 | SSD: Samsung 850 EVO 1TB
    | PSU: Silverstone ST1000-P 1000W | OS: Windows 10 Pro | Wheel: Fanatec CSL Base/Formula Wheel | Pedals: Fanatec V2 Clubsport | Monitor: DELL S2716DG 27" G-Sync Monitor @2560x1440 144Hz

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •