Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By Bill Brehm

Thread: rFactor seems stuck.

  1. #1
    Bill Brehm's Avatar
    Bill Brehm is online now Retired
    Join Date
    Jun 2013
    Location
    Columbus, Ohio
    Posts
    572

    Default rFactor seems stuck.

    I was going to try the eagle, but the game insists on the Chevron and Fuji, and then fails. Do I need to delete something? I can select any track/car, but it always goes to Fuji.
    "In order to win, you have to be aggressive - with your car, with the racetrack, and with the competition. But you don't have to be stupid about it." - Carroll Smith

  2. #2
    Joe Miller is offline Established Member
    Join Date
    Nov 2016
    Posts
    251

    Default

    We are using rF1. Is that what you are using? Because it sounds like you may be tring to join the rF2 server. I think they had a race at Fuji. Otherwise you need to go to the pre-race post and download the track and mod. I'll be in TS later if you have questions.
    Last edited by Joe Miller; 10-23-2017 at 05:28 PM.

  3. #3
    Brette Brooks's Avatar
    Brette Brooks is offline New Member - 2016
    Join Date
    Nov 2016
    Location
    Mid Atlantic USA
    Posts
    150

    Default

    Bill, this sounds like the last rF1 mod and track you went online with were the Chevron (from the 1978 F2 mod) when we raced at Fuji in early summer. Look in the MNRL Eagle Prerace post for links to the Eagle mod and 2008 Nordschleife being used in the October 24th race (current server).

    Stormin' Norman's MNRL Gurney Eagle - Season 5, Race 4 Info (Oct. 24th)

    Install those, and your rF1 should work on the race server. Let us know if you need further help after trying that combination.

  4. #4
    Bill Brehm's Avatar
    Bill Brehm is online now Retired
    Join Date
    Jun 2013
    Location
    Columbus, Ohio
    Posts
    572

    Default

    Yes rf1. It is the chevron mod and track. Do I need to remove them from the game folder? I did get the downloads, but no car/track combination will work on or off the server. I'll reinstall the game.
    "In order to win, you have to be aggressive - with your car, with the racetrack, and with the competition. But you don't have to be stupid about it." - Carroll Smith

  5. #5
    Brette Brooks's Avatar
    Brette Brooks is offline New Member - 2016
    Join Date
    Nov 2016
    Location
    Mid Atlantic USA
    Posts
    150

    Default

    Quote Originally Posted by Bill Brehm View Post
    Yes rf1. It is the chevron mod and track. Do I need to remove them from the game folder? I did get the downloads, but no car/track combination will work on or off the server. I'll reinstall the game.
    You should not have to remove those to add and use the Eagle or other tracks. Perhaps a new install will help get you back to a fresh mod and track adding start point. Just be sure to test using different cars and tracks with the fresh install before trying the Eagle series updates. Let us know how it goes.

  6. #6
    Bill Brehm's Avatar
    Bill Brehm is online now Retired
    Join Date
    Jun 2013
    Location
    Columbus, Ohio
    Posts
    572

    Default

    Got it working. Not sure what did it, but it works now. Thanks.
    Brette Brooks likes this.
    "In order to win, you have to be aggressive - with your car, with the racetrack, and with the competition. But you don't have to be stupid about it." - Carroll Smith

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •