Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27
Like Tree5Likes

Thread: missing player file

  1. #11
    Tom
    Tom is offline Tom Nasella
    Join Date
    Jan 2015
    Location
    South Daytona Florida
    Posts
    299

    Default

    Did that and get "No results found...." when I use the DOCUMENTS option and "Search for apps in the Microsoft Store" when using the APPS option.

    Just deleted PLAYER PROFILE and did a new one in game but still no .plr file in the program (C:\Program Files\rFactor\User Data) Could the fact that I'm using rFactor Lite be the cause. (This sure seems like a lot of trouble just be edit a couple of QUICK CHATS )

  2. #12
    Jason Whited's Avatar
    Jason Whited is offline Community Leader
    Join Date
    Nov 2016
    Location
    Soutwest Virginia, USA
    Posts
    885

    Default

    Quote Originally Posted by Tom View Post
    Did that and get "No results found...." when I use the DOCUMENTS option and "Search for apps in the Microsoft Store" when using the APPS option.

    Just deleted PLAYER PROFILE and did a new one in game but still no .plr file in the program (C:\Program Files\rFactor\User Data) Could the fact that I'm using rFactor Lite be the cause. (This sure seems like a lot of trouble just be edit a couple of QUICK CHATS )
    Maybe go to the rFactor folder. Then search ".plr" in there only?

    I'm at a loss. hehe.
    Though, I'm certain it has to exist somewhere in your machine. The fact that your name appears when you are there proves that. Not to mention what I said earlier about it being impossible to even enter an offline test/single race without having a player profile established.

    Weird. But it's somewhere.

  3. #13
    Don Fryman's Avatar
    Don Fryman is offline Resident Pawn Broker
    Join Date
    Oct 2006
    Location
    Sunny Florida
    Posts
    1,916

    Default

    Jason is right, it has to exist be able to do anything in the game...........
    Like I said it's been so long since I've done any editing I don't remember all the details (and I'm at work so can't look), are we sure that the PLAYER file has a .plr ext. ? It isn't .ini is it?
    Have you tries a search for New Profile Name.*
    Maybe create a new profile called TEST and do a search for TEST.*

    Never let up for a second....or that may be where you finish!

  4. #14
    jham's Avatar
    jham is offline Jerry Hamilton
    Join Date
    Jan 2008
    Location
    San Francisco Bay Area
    Posts
    1,696

    Default

    In some games the player's data is put in a different location from the game files. Your player folder and a LOG folder are maybe in another location (and whey you tried creating a new player it also went to that location). I'd think they would both be in an rfactor folder if they are in a different place.

    Try searching your system for rfactor folders (exactly the same name that is on your current game folder). Or maybe searching for UserData folders. Or folders with your name.

    Yes, the player file is .plr. I have a number of rFactor installs and every one is this way - UserData, Jerry Hamilton, Jerry Hamilton.plr. Also in the Jerry Hamilton folder is a Settings folder with all the tracks/car setups. All this stuff must be somewhere. I run Win7. Good hunting!
    Last edited by jham; 12-13-2017 at 02:30 PM.
    blue skies, jerry

    ------------------
    Pass carefully - Driver chews tobacco

  5. #15
    Tom
    Tom is offline Tom Nasella
    Join Date
    Jan 2015
    Location
    South Daytona Florida
    Posts
    299

    Default

    I'm beginning to think that 1255g lite is some of the problem, is that possible? No matter what or where I've looked/searched I cannot find that player file. Additionally, screen shots does not work. Replay fridge is fine but screen shots is inoperative. Pit In and Pit out are mapped and I guess that's all I really need, although a "Hi...on track" and "See ya later" would be nice.

    Thanks for all the help and if anyone comes up with some revelation I'll check it out.

  6. #16
    Christopher Snow is offline Senior Community Leader
    Join Date
    Oct 2009
    Location
    Boulder, CO
    Posts
    1,629

    Default

    Does a look at your rF Config file give you any clues (the icon has the tiny gear)? Or can you not find that one either?

    Mine is in rF main folder, and I used to change the track storage directory there (to an SSD as I recall it) on my last PC. You can open and edit in Notepad, as with the *.plr itself

    If yours shows "MasterPlayerFile=" I think it's unchanged (either by you or some other entity) and I then wonder if your entire folder isn't right there, but you've managed to make it a "hidden" file somehow in Windows. Maybe open the rF main folder and click on VIEW top left to ensure your checkbox is set to "show hidden items?"

    On that last point, I'll wonder too/instead if you have actually found it in search, but it's not showing up to your eye for the same reason--it's a hidden folder. See if there is a way to enable "show hidden folders" in search, perhaps....
    Last edited by Christopher Snow; 12-13-2017 at 05:13 PM.

  7. #17
    Tom
    Tom is offline Tom Nasella
    Join Date
    Jan 2015
    Location
    South Daytona Florida
    Posts
    299

    Default

    Finding rF config.exe is no problem but it has a wrench not a gear (rF1) and I can't "open" it. I can only run it. When I right click it there is no "open with" option.

  8. #18
    jham's Avatar
    jham is offline Jerry Hamilton
    Join Date
    Jan 2008
    Location
    San Francisco Bay Area
    Posts
    1,696

    Default

    In Win7 I went to the Start button, typed in Jerry Hamilton, and my rfactor folder "Jerry Hamilton" and the plr file both showed up in the search results. If you have Win7 and they don't show up they are either not there or Russians have hacked your system and hidden them from you.

    My "rF Config" file has a wrench and is an executable file (.exe) as well. However, I also have a "Config" file that does open with Notepad and has the little gear icon on it. When I open it there is a "MasterPlayerFile=" line. These lines are also in it:

    ReplayDir=REPLAYFRIDGE\REPLAYS\
    LogDir=USERDATA\LOG\
    SaveDir=USERDATA\
    ControllerDir=USERDATA\CONTROLLER\
    ScreenShotsDir=USERDATA\SCREENSHOTS\
    Last edited by jham; 12-13-2017 at 07:32 PM.
    blue skies, jerry

    ------------------
    Pass carefully - Driver chews tobacco

  9. #19
    Jason Whited's Avatar
    Jason Whited is offline Community Leader
    Join Date
    Nov 2016
    Location
    Soutwest Virginia, USA
    Posts
    885

    Default

    Quote Originally Posted by Tom View Post
    Finding rF config.exe is no problem but it has a wrench not a gear (rF1) and I can't "open" it. I can only run it. When I right click it there is no "open with" option.
    Starting to think a fresh install, after the purging of the old, is going to be your only option.
    The way you describe things not working within, sounds like a lot might have been corrupted over time.

    ...or just ignore it, continue on, forget the quick chat edits...lol. (One of the default quick chats is "Hi...on track"...can't recall which one, but you could play with them, find out)

  10. #20
    Tom
    Tom is offline Tom Nasella
    Join Date
    Jan 2015
    Location
    South Daytona Florida
    Posts
    299

    Default

    Thanks Jason, I think I'll just go the leave it alone route and figger out which one is "HI". As long as I have the Pit In Pit Out and a Hi I can live with it.

    Thanks for all the help from everyone!

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •